SSLv3 vulnerability?

Rumour or not, here it goes: